12
Jun
2014

Hostapd issue in Ubuntu 14.04

The latest version of hostapd has been broken since the 14.04 update. In order to use hostapd, you must use an older version of this software:

32bit:

cd /tmp
wget http://archive.ubuntu.com/ubuntu/pool/universe/w/wpa/hostapd_1.0-3ubuntu2.1_i386.deb
sudo dpkg -i hostapd*.deb
sudo apt-mark hold hostapd

64bit:

cd /tmp
wget http://archive.ubuntu.com/ubuntu/pool/universe/w/wpa/hostapd_1.0-3ubuntu2.1_amd64.deb
sudo dpkg -i hostapd*.deb
sudo apt-mark hold hostapd

 

Using Ubuntu Server 13.10 as a wireless hotspot
Nexus 7 2013 odd touch screen jumping

Leave a Comment

This site uses Akismet to reduce spam. Learn how your comment data is processed.